Simple Software for a Simple Life!
Simple Software for a Simple Life!
 Featured
INFO: eWallet Compatibility for macOS
Views: 46078 Created: 09-01-2011 09:01 Last Updated: 09-04-2018 15:11

eWallet for Mac no longer supports OS X 10.6 (Snow Leopard), or older. 

eWallet for Mac 8.0 — 8.3.8 is compatible with macOS (formerly Mac OS X) 10.9  10.13, (includes Mavericks, Yosemite, El Capitan, Sierra and High Sierra).  

eWallet for Mac 8.3.9 (and newer) is compatible with macOS 10.12 or later (includes Sierra, High Sierra and Mojave).

You should be able to update to the latest version of eWallet via the Mac App Store.

If you still have problems starting eWallet after updating, you may have to clear eWallet's old preference information. You can do that through the terminal.

  1. Make sure eWallet is not running (if an old version of eWallet won't quit normally, go to the Force Quit menu selection in the Apple menu, then select eWallet in the list and press the Force Quit button)

  2. Open the Terminal app (Applications -> Utilities -> Terminal)

  3. Copy and paste this line into the terminal and press enter:  cd ~/Library/Saved\ Application\ State/

  4. Copy and paste this line into the terminal and press enter: rm -rf com.iliumsoft.eWallet.mac.savedState

Platforms
  • Platform: Mac OS X