eWallet System Requirements

AA-01916

The following table lists the system requirements for each platform eWallet® is available for:

Platform: eWallet for
Supported Devices
Android Android 4.0.3 to 5.0 (also later model Kindle Fires)
BlackBerry BlackBerry OS 4.7 to 7.1
BlackBerry 10 BlackBerry OS 10.3.1 (runs Android version)
iPhone, iPad, iPod touch iOS 8.0 or higher
Mac Mac OS X 10.9 (Mavericks) or later
Windows Mobile Windows Mobile 6.5
Windows PC (Desktop) Windows 7
Windows 8
Windows 10
Windows Store (PC and Tablet) Windows 8.1
Windows RT 8.1
Windows 10