ERROR: "eWallet version is not intended to run on your device" on a BlackBerry

AA-01866

This error means the version of eWallet on your BlackBerry does not support your BlackBerry's operating system. You will need to install the latest version of eWallet to get support for the new operating system.

  1. Go to our eWallet trials page on your BlackBerry, using its web browser.
  2. Scroll down to "If you need to install directly to your BlackBerry...", and then click on the link matching the operating system running on your BlackBerry. Your BlackBerry will download and install the app, and reboot if required.

For other mobile devices, eWallet 7 is available for these platforms only:

  •   Windows XP or newer
  •   Windows Mobile 5 or 6.x
  •   Mac OS X 10.7 (Lion) or newer.  (Intel only)
  •   Apple iOS 4.3 or newer (Universal app for iPhone, iPod touch, and iPad)
  •   BlackBerry OS 4.2 to 7.x
  •   Android 2.1 or newer