ERROR: "This application requires your system to be updated to Microsoft Common Language Runtime Version 4.0.30319.0" with the eWallet GO! Conversion Utility


The eWallet GO! Conversion Utility requires the Microsoft .NET Framework 4 in order to download and run on your computer.

Check your Windows Updates to see if .NET Framework 4 is listed as an optional update. If it is, install it.

If it is not listed in Windows Update, you can download and install the update directly from Microsoft here:

Microsoft .NET Framework  4