INFO: System requirements for ListPro for iOS

AA-01725

ListPro requires iOS 4 or above (including iOS 7). ListPro for iOS will not run on device running earlier versions of iOS.