FAQ: Firefox Compatibility for AutoPass

AA-01362

The latest 8.x version of eWallet will work with Firefox 4 and newer for AutoPass. 

If you upgrade Firefox to a new version, you will need to uninstall the existing add-on from Firefox, then install eWallet 8.x (if not installed already) and click on a URL from a card to visit a website. You will then be prompted to install the new add-on**.

eWallet 8.x is a free update for any owner of eWallet 7 for Windows PC, Windows Mobile, Mac OS X, or BlackBerry. You can get the Windows PC version here.

If you own an older version, or need your registration codes, contact Ilium Software technical support here.

** If the add-on does not appear to be installing, open FireFox, choose Add-Ons,  choose Extensions, and be sure the eWallet AutoPass Add-On is ENABLED.