Simple Software for a Simple Life!
Simple Software for a Simple Life!
Categories
There are no subcategories in this category.
FAQ: How do I avoid a "Fatal Error" when installing the eWallet upgrade through Blackberry Desktop Manager?

If you are upgrading from an earlier version of eWallet on your BlackBerry to version 6.1.4.3416, you may receive a "Fatal Error" from Application Loader. This error occurs if you are trying to install…

FAQ: I don't see the eWallet Synchronizer add-in or the Add-Ins option for my BlackBerry!

If you do not see the eWallet Synchronizer sync add-in for BlackBerry Desktop, re-install the latest version of eWallet on your Windows PC. Note: eWallet can only sync between Windows PC and a BlackBerry.…

FAQ: I receive a "No Compatible Version of eWallet" error when syncing eWallet with my BlackBerry

When upgrading from an earlier version of eWallet on your BlackBerry to eWallet 6.1.4.3416, you may receive "Cannot find a compatible eWallet version on your device" when you try to synchronize. In order…

INFO: eWallet is installed on my BlackBerry but I can't find the icon!

eWallet may install into the Downloads folder on your BlackBerry. If it is not in Downloads, Applications, or somewhere on your Home screen - but it still shows up in the Options -> Advanced Options…

INFO: I upgraded eWallet on my BlackBerry Storm but it still displays in Compatibility Mode

eWallet 6.1.4.3416 for BlackBerry Storm fully supports the touch screen on the BlackBerry 95xx, including the Storm from Verizon and the Storm from Vodafone. However, when upgrading from a previous version…

INFO: Special instructions for upgrading to eWallet 6.1.4.3416 on BlackBerry

eWallet 6.1.4.3416 is an important upgrade that you should install on your BlackBerry device if you have an older version of eWallet already installed. When upgrading, you may run into some issues due…