Simple Software for a Simple Life!
Simple Software for a Simple Life!
Error syncing with new eWallet 8 for Android version
Views: 11171 Created: 03-18-2015 17:20 Last Updated: 11-30-2015 14:44

Getting a strange "System.ArgumentException: Only 20 length password hashes are allowed" message when syncing with the new eWallet 8 for Android version? Or perhaps you are getting an "Unable to sync because the desktop and device versions are incompatible" message?

That typically just means the two sides (device and PC) are mismatched and you need to upgrade your PC version of eWallet as well (to 8.1 or later). See eWallet Gets Cloud Sync in Android version for more information on the updates.

To update your PC version of eWallet (requires Windows 7 or 8) you can download or upgrade to the latest Windows PC version from our site (you do not need new registration codes). If you have version 7.5 or later with automatic updates turned on, you’ll get prompted to update to the latest version (you can press “Check for Updates” in the About* screen too).

Windows PC (Desktop)
 eWallet 7 to 7.6.2 for Android syncs with  eWallet 7.4.4 to 8.0.1 for Window PC
 eWallet 8 and higher for Android syncs with   eWallet 8.1 and higher for Windows PC

*You can get to the About screen by pressing the i in the upper right corner of the eWallet window on your PC

  • Platform: Android, Windows PC (desktop), BlackBerry 10