Simple Software for a Simple Life!
Simple Software for a Simple Life!
FAQ: I receive a "No Compatible Version of eWallet" error when syncing eWallet with my BlackBerry
Views: 6585 Created: 06-18-2009 08:41 Last Updated: 08-29-2011 15:45

When upgrading from an earlier version of eWallet on your BlackBerry to eWallet 6.1.4.3416, you may receive "Cannot find a compatible eWallet version on your device" when you try to synchronize. In order to sync after upgrading, you will need to disable and enable the sync add-in for eWallet, within Blackberry Desktop Manager.

Note: If you are installing eWallet for the first time, you should not receive this error and will not need to do the steps below.

To disable and enable the eWallet sync add-in, do the following:

  1. Open BlackBerry Desktop Manager
  2. Click Synchronize
  3. Click Add-ins under the Configure option (Configuration tab -> Configure Add-ins in old versions of Desktop Manager)
  4. Un-check the "eWallet Synchronizer"
  5. Re-check the "eWallet Synchronizer"
  6. Synchronize again