Simple Software for a Simple Life!
Simple Software for a Simple Life!
ERROR: "This application requires a Microsoft Windows Powered Pocket PC 2002 or later" on your Windows Mobile Pocket PC
Views: 5841 Created: 10-24-2006 05:42 Last Updated: 08-30-2011 20:49

If see a window on your device that looks like:

This application requires a Microsoft Windows Powered Pocket PC 2002 or later

you are trying to install one of our newer products on a Pocket PC with an older version of the operating system. NewsBreak does not support the oldest Pocket PC versions and the newest eWallet and ListPro installation files will not run on the oldest Pocket PCs.